#👥・help-me
1 messages · Page 41 of 1
yeaa a lot if sites recognize it immediately,thats the problem
Well, what is the process you followed on Discord?
You're asking for us to provide you with a method for a method you've forgotten for a platform that you don't have a method for
💀 i said i needed help
thats a lot of methods but thanks anywyz.
are you misinterpretting what im saying purposely?
That wasn't for you, that was for huzzies.
my bad.
You're saying a lot, but then nothing at all. Find help from someone else
I need help
💀 no no im saying a lot and i would provide anything but im not paying 5 dollars on boosting the server
Anyone ?
So, you need to boost the server to find the exif data @amber creek ?
si
no thats not what im saying.
Oh my god
its easy is on youtube bro
i have to BOOST the server for image perms.
@amber creek best way to frp bypass Samsung a15 5g without pc
You don't, and I don't need an image
i dont know what to do i specialize on iphone
Use your big boy words
r u purposely ragebaiting?
@chrome wasp I've tried YouTube
No, you're just making no sense. Only now have you made it almost clear that you are unable to post an image because you think you need to boost the server first
Why has that taken 10 minutes for you to communicate?
💀 explaining every single move and how ts works and have to baby it down is stupid
i only inquire assistance bruh
@amber creek can you direct me to who might know?
i js came here
Gotcha
Ok, well good luck. To whoever wants to try and help you, explain your problem clearly. So far, you've made absolutely no sense at all, and I've tried my best to find out what you're actually asking for help with. You say you want exif data from social media that has stripped it? You can't get it. You say you've obtained it already from Discord, but can't say anything about how, yet want to obtain it from other platforms.. good luck.
If I've the wrong end of the stick, like I said.. explain your problem clearly
anyone have good bins for sites guyz
i have a screenshot of the person's exif data
Hey, I'm using autopsy to do a lab assignment. So I found a file that's been altered the filename says cover page.jpgc and all the values when I examined in hxd shows F6 F6 F6 F6... How can I view the file? Like changing the header didn't work since all the contents like the hex is F6 F6 F6...
windows mac or linux
Pretty sure that the extension is jpg since it was mentioned by the professor when he asked a question in the lab word document
Windows
...and?
But does the os matter?
i can easily grab the exif data of any user on discord for security purposes
Ok, grab mine, I can share a photo
non vbv that smash?
Anyone knows how to fix it?
sure but im training every photo on discord on the ai
Bullshit
If you want to find the location of someone based upon images they've posted on social, you should've just started with that
then we wouldn't have both wasted the past 15 minutes of our life
metadata contains GPS coords
Which is what you said above
omg
Ok nevermind, I'm done
😭 bro is a bit slow
Explain it to the next person properly, not by crapping words out of your arse
You're the one that's made no sense buddie
Laters taters
u are illiterate srs
u are hallucinating things ive never said and misinterpretating every word i typed out
Can I be the next person?
ahhh
Hi am a newbie and I need your some guidance on how to strat and where to start from
Bro is arguing with g0blin
You are the person where If we ever argue, you are 100% right
hi im new
Oh my god I just read g0blin and huzzies entire convo
And this is the stupidest thing I've heard on owlsec
HUH???
Hey, follow this #👥・new-member-guide
Feel free to dm me fi you have any questions
bro i just read it aswell, I had a headache whilst reading that shit... made no sense at all
lmao, he witerally a bwackhat hwacker
his pronouns are Dox/xing... I think he is a scary hacker...
hiya so im currently on my 2nd sem of my 3 year course and im trying to get a head start on my resume , what should I go for? what'll make me stand out? what certs do i complete?
for context im studying in india and im planning on moving to europe after i complete my undergrad
ive begun doing rooms on tryhackme but I wanna try something new , something tangible that i can actually add onto my resume
What do yall think is the best way to get knowledge if your just know wanting to get into cybersecurity
Yoo anyone there
?
Kvts the find my iPhone app is like it should be already connected to track it
Idk if ur getting me
Is there any other way
i may need your help
also lmfao at this😭
for some designing cool shii u may have a resource that could help me
That’s crazy
thats your roles u clicked when joining tho
who here has a cybersecurity firm
Anyone familiar with bootstrap?
I work at one
But I don't own it
Obviously
you planning to start one?
I don't know if I'm ok at IBM , obviously it's a good good idea to start up yours
But for now I still need to get the basic instructions and knowledge before jumping into a huge project dream like that
I do believe in small beginnings but at the same you need to weigh your options
@chilly merlin
how can i found someone's location by phone number
you call them and ask
(bonus tip, ask nicely)
Hello everyone, I am new here. Please i need someone to put me through on this app. I want to make money to take good care of my family.
+rep @quiet arch
This is just a server for you to learn cybersecurity/ethical hacking
I didn't ask you to hack anything I just want to gain knowledge
or just any simple osint tool
knowledge that is unethical and can be used illegally
can u locate or find someone IP from their instagram ?
its not to take the account but still thank you for that i hadnt read it so sorry
i just wanted to know how can i know if 3 different account come from the same person
nope unless you can find them in a db breach, doing so could be impossible.
This is the wrong type of server for that kind of thing. You may need a server that deals with business ventures or the like.
...
I get that but isn’t everything to do with cyber security able to be used unethically and illegally? Like every piece of knowledge on this server falls under that
Not every. A lot to do with blue teaming is configuring networks for security.
It's mostly the offensive security part
So then what ? No teaching about offensive security because it could be misused ?

we will help you to learn
ethical things
..and often leave out the part where u can use it unethically
anyone can help me with line following robots coding?
No information is inherently unethical to know that makes no sense
You can’t dictate peoples actions after learning this information so why bother
Alr
I’m getting mad but I’m just being stupid
I get discord tos and allat I’ll shut up
For real
I need to unzip a file on Kali
But for some reason it gives me an error ( " checkdir error: " )
kali aint workin
hey can anyone help me get a fortnite acount back
can anyone compile me a list of various cve and exploit databases
NVD – nvlpubs.nist.gov
CVE Details – cvedetails.com
Exploit-DB – exploit-db.com
SecurityFocus – securityfocus.com
CIRCL – circl.lu
MITRE ATT&CK – mitre.org/attack
VulnDB – rapid7.com/db
Shodan Exploits – shodan.io/exploits
ZDI – zerodayinitiative.com
OSR – opensecurityresearch.org
Happy Valentines day everyone
👋
He left the convo
Hello
I want to learn cybersecurity, and every one tells me to start with network.
When I start searching on YouTube there are a lot of courses with different topics, and I don’t know from where I have to start
Hey quick question guys, does anyone know what -oG means? Just getting into cyber and couldnt find much info on this.
trying to learn from a sh script and can't tell what it means
hey im new here can anyone who have experience please take me through im more interested into things like this
hi iam french network student, i have a problem on a project in GNS3 with bgp and i need help idk if it's the good server or channel to ask help ?
ask in #🌐・iot-and-networking and post in here
along hawks' recommendation, try out osintframework aswell, try recon-ng. try google dorking. u can do alot
you can find a lot of projects for line following robot on internet using different micro-controllers (most are coded in C++)
Hello I have a question for windows services. can anyone help pls? 😦
hi
whats up
hi
lets say an admin can do "net start service" but a member of other group cannot do that. it keeps saying access denied
i tried changing the permission of the .exe that the service is running
and sc sdet to add that user for full access
and allowed that user to log on as a service too
I changed the registry permission as wel
Hi guys , I recently joined a cybersecurity hackathon and our topic is network security. Was looking for any recent problems. I was brainstorming through solutions but am running in circles , any help would be appreciated 👏
I cant do this anymore anyone have time?
@hardy rose imjust beginner i wouldhelp if i could
been trying to dualboot for the last 10 hours i get 1 problem after the other, somedoesnt show on youtube some do
it tellsmethat itcouldnt configure a efi partition ecause something is in use and that i should restart mysystem...
nothing on reddit that helps
Why no pictures here?
im flashing that son of a rock forthe 12 timenow
helloo
Hey guys, I got a scam text the typical “Your package is lost” message. Does anyone know an OSINT tool I can use to track the phone numbers?
truecaller u can try or PhoneInfoga
even then I doubt those scammers phones would show anything legit
honestly your best bet is reverse engineering the scam link they send
honestly I don't think there's anything else you can do with it
If its not your ‘package’, theres no real reason to track the phone numbers really and best bet is to ignore it completely tbh and will cause u no harm. Truecaller works to an extent but no where near where it needs to be for what u r typically referring to in this situation. Always best to just leave them alone and dont click nothing in the message which im sure u know already hopefully🤞🏻
Yes
numlookup, PhoneInfoga, truecaller, spydialer.com
hey guys my tvs computers phones, social media, car, tv chanels are all hacked
i would not mind so much if i did not have small children who get dressed in the house after taking a bath
the authorities dont belive me
i have did all you guys instructed to protect and defend my accts but have not had any success
how do you know they are hacked?
my camera comes on randomly on my tv
a small light
display comes on in car when car is not on
i get alot of feed back on my phone when making a call
when i make a call the light comes on
i used pentester and had several email accounts come up that were fake
with my name
is that a general feeling
someone reached out to me and got me to leave my houseduring the day posing as someone who i know when i left my house and realzed i had been tricked i was worry about my faimly at home as there are children and women there i thought what if they god me away from home to attack them
are there any service that provide active hacking protection
are there any services here that provide hacking insurance
if im planning to learn hacking on a vm, and i target my main machine like an account i have on that machine is that fine?
Why not just do TryHackMe?
I'm not sure how that'd work
What software are you running on the vm
Like os I mean
Hi new here and one of the ways I recently discovered someone had access to my device was thru a site called shodan I briefly visited and it was pretty dark
I looked in the search bar but does anybody have any experience with an icopy xs?
linux
why don't you get like an RPI and attack your main machine
Might work easier / better
idk im new to all of this
was just curious
yeah I'm lowk not sure
but I know if you install Linux on a raspberry pi
It'd work way easier
Than trying to use a vm
oh ok
just you need a second screen and keyboard
yh i got thayt
Also HTB is basically that
You hack a remote machine from HTB
But from your vm
yeah
How can I setup setoolkit on remote network
can i get some help my rules for wazuh is not detecting any issues even though i ran an attack
<group name="windows,task_scheduler">
<!-- Task Scheduler Operational Grouping -->
<rule id="100001" level="0">
<if_sid>60000</if_sid>
<field name="win.system.channel">^Microsoft-Windows-TaskScheduler/Operational$</field>
<options>no_full_log</options>
<description>Group of Windows rules for the Task Scheduler Operational channel.</description>
</rule>
<!-- Capture Task Scheduler Events (Only Relevant Event IDs) -->
<rule id="100002" level="5">
<if_sid>100001</if_sid>
<field name="win.system.eventID">100|101|102|200|201|202|329|140</field>
<description>Scheduled Task Event Detected.</description>
</rule>
<!-- Capture Scheduled Task Names -->
<rule id="100003" level="6">
<if_sid>100002</if_sid>
<field name="win.eventdata.TaskName">.*</field>
<description>Scheduled task executed.</description>
</rule>
<!-- Alert on Suspicious Scheduled Task -->
<rule id="100004" level="10">
<if_sid>100002</if_sid>
<field name="win.eventdata.TaskName">\Microsoft\VisualStudio\Updates\BackgroundUpdate</field>
<description>Possible malicious scheduled task execution detected!</description>
</rule>
</group>
this is my rules
did you make sure that the path for the task can be found?
i'd say try and log activity for the task scheduler event first, see if it actually captures taffic or if it can be detected by the system
if not then something might be wrong with the detection of the task itself
Does anybody know how to hack/overload wireless cameras such as ring cameras, nest cameras etc from the street? I'm going to start a channel on how to avoid new age criminals and burglars and i want to show the ways people go into house almost undetected. Obviously leaving out key details so that people will mainly know how to avoid it rather than do it.
just put black tape on their lenses
If you don't know yourself, why teach?
Check your logs to see if events from Microsoft-Windows-TaskScheduler/Operational are actually arriving in Wazuh.
Validate fields in your raw logs (e.g., win.system.channel vs. winlog.channel). Adjust the rules if needed.
Remove or simplify <if_sid> references for debugging; confirm each step is triggering.
Verify unique rule IDs and correct Wazuh syntax (no XML or referencing errors).
Restart Wazuh Manager and check logs for load errors.
Make sure your test actually triggers the event ID and TaskName you specified.
By following these steps—particularly verifying your raw event data fields and ensuring your custom rule file is actually loaded—you should be able to isolate why your Task Scheduler rules are not firing. Once you confirm that the data is being ingested and the field names match, you can re-introduce the <if_sid> chain and finalize the logic.
hi
Go to instagram support if you lost you’re account or if they don’t help you gotta make a new one sadly
.
Yea buddy we don’t teach that here that’s unethical
Ohh mb
Why are you even trying to hack someone else’s account?
Because you mad?
💀
Nothing unethical abt making a rapist pay but whatever u say
💀
You wanna make a rapist pay but come here LMAO
its a relatives account🤦♀️
Read #1286135820008296509
it's the fact that we can't verify the validity of ones story, so to avoid possible unethical behavior we don't help with that.
we don't care to try and validate it either
Got it ,thanks
Hello, sorry for the late reply. Hopefully you got your stuff settled, if not and you still believe that your network is still compromised, talk to your Internet Provider and it’s their job to clean the network up for you or check for any unauthorized access.
What type of card? Is it an RFID/NFC based key?
About Shodan, it is indeed “dark” or unsettling because it exposes open ports and services running on a range of devices.
Hey everyone, I’m looking for some advice on cybersecurity careers. Is it necessary to have one or more certifications to land a decent job in this field, or is hands-on experience and skills enough? If you have any insights or personal experiences, I’d really appreciate your input.
And for the next time, refrain from accessing such search engines or any software that seem malicious or un supervised without taking necessary steps to protect yourself from being a vulnerable target.
Do you have any specific role in mind?
Red team or pentesting
Red team and pentesting
For Red teaming and pentesting, what matters here is hands on skills more than certificates. Must have skills and experience like, in Networking & Security, OS (Strong knowledge of Linux) and also Windows, Scripting and Programming, AD Attacks, Web App Security.
There’s some certs you can consider
For entry level : TIA Security+, eJPT (hands on labs)
Intermediate : OSCP, CRTP
Advanced : OSEP, CRTO
But what really matters is real world experience
Try bug bounty hunting, HackTheBox, and CTF
Thank you so much for your insights and advice! I really appreciate your time and the knowledge you’ve shared. It’s been super helpful, and I’m grateful for this community. Looking forward to learning more 🙂🥰
Anytime 👍 keep on learning.
Thank you 😊
Is there away to become an ethical hacker if you only use Mac
I heard it’s difficult but is it possible
Use Vm
Copy
??
use a virtual machine uea
just like depression said
I have a dedicated server for that, I do VMs on it 🙂 But it's possible to just use VMs on the Mac directly, or don't use vm at all depending on what you're doing.
How do u fisch (for learning purposes)
How to covert a bat file in to exe file?
It is but you'll need something better to be unique

Hello all
Boot loader
Please install OS on your harddisk
can you try opening the BIOS menu ?
Bootloader is corrupted?
I'm in bios
Bios setup utility
🫡 good evening sergeant; I've messed up my PC and would like to get some real help. Some guy I had look at it partitioned and formatted my computer and now it's stuck on 17% for the last three hours...
this is the condition
os : windows
💀

Restart and press F2, F12, DEL, or ESC to enter BIOS.
Make sure:
Your disk is detected.
Boot mode is set correctly (UEFI for modern setups, Legacy for older ones).
I'm in bios
Check hard drive is detected or not
If Windows is failing to install, your disk might have bad sectors. Try this:
-
Boot into the Windows Installation USB again.
-
Press Shift + F10 to open Command Prompt.
-
Run:
diskpart
list disk
If your hard drive doesn’t show up, it may be failing.
- If it shows up, type:
chkdsk C: /f /r
Please be patient...
I'm in BIOS setup screen
Menus are, Main, Security, config, boot options, exit
Boot options
Why usb it's not detecting harddrive?
So it says OS boot manager for my first choice
yea ig, she said someone tried creating a partition and it stuck on 17%
Froze
Faded yellow line went across screen
but now the PC went down and restarted and is ig not detecting the drive containing win32
-
Corrupt or Misconfigured Partition Table – If someone messed with the partitions, the drive may not be properly formatted.
-
Drive is Failing – If the hard drive has bad sectors, Windows may struggle to recognize it.
-
BIOS Settings – The disk might be in the wrong mode (AHCI/RAID) or disabled.
-
Driver Issue – Windows might not have the right drivers for your storage controller.
Try This First: Open Disk Management
-
Boot into the Windows Installation USB.
-
When it gets to the "Where do you want to install Windows?" screen, press Shift + F10 to open Command Prompt.
-
Type:
diskpart
list disk
If your hard drive appears, then it's just a partitioning issue.
If it doesn’t appear, the BIOS might not be detecting it, or it's physically damaged.
If Disk Shows Up: Clean & Repartition It
If list disk shows your hard drive, do this:
- Select the disk:
select disk X (replace X with the correct disk number)
- Wipe everything (WARNING: This will delete all data!):
clean
- Convert to GPT (if using UEFI) or MBR (for Legacy BIOS):
convert gpt (or use convert mbr for older systems)
- Create a new partition and format it:
create partition primary
format fs=ntfs quick
- Exit and restart the installation.
I'm half asleep
@viscid crane try this
If you can vc that's helpful
Omg now when I went to restart computer screen is black and caps lock is blinking
👀
Guess not so broke
Do you not know how to boot from USB? (just curious not trying to be rude)
thats what AI has to say A black screen with a blinking Caps Lock light usually indicates a hardware or boot issue, and it's commonly related to POST (Power-On Self-Test) failure, meaning the computer's hardware isn't passing its initial diagnostic check.
No I don't.
I just got this laptop to learn to code and this guy I met messed it up
💀
Why'd bro do that
I am completely new to all this and I appreciate everyone's help.
I also know it's my issue to deal with but I have no money to fix the issue as of right now .
I'm in a bad spot in my life where I left a bad relationship and am trying to bounce back from nothing and wanting to learn to code and pentest where I've been told I can't for a very long time.
A girlfriend of mine gave me this laptop to help me with my goals and I don't want to tell her I messed it up after a week of having it
She drove six hours to Savannah to give me this and put me in a hotel for a couple weeks and I'm failing lol 😞
Okay powered back on hit f10
I'm in bios setup utility
@viscid crane
I ain't pc technician
If I don't hit f10 it's a black bios screen
grab a USB or drive, and you need to install windows from it, you can do this at a library most likely
Why so im guessing the drive is messed up
You need another windows machine to install onto the software onto the usb
I'm not sure
Either way he'll need to reinstall windows regardless
Better to get install software ready
Do I need windows?
well when he boots into the install, it'll show the disks located and format for him
💀
you can use linux
That's a valid question bro 💀
He is new mate
Linux can be used for beginners
hell yea (i use windows)
Ubuntu is Linux
💀
That's my goal anyways is to use Linux
Linux and windows are important
You have an os you trying to use
You have one in mind?
yea its considered a good practice in programming community and you can flex on windows users
Why zorin?
Yes
Arch always on top
He can go with mint
Ubuntu great
💀
@viscid crane mate go to distrosea.com
Try every linux distro
I love the skull
And install what u like
💀
😉
I wanted to try Debian
bros bouta kill 99% of left time
That's a good choice
Ubuntu is based on ubuntu
Lubuntu

Ubuntu is based on debian**
Spelling mistake
UwUbuntu
💀
Oh shit
Ubuntu too maybe
I've made that mistake multiple times
I want to be proficient at whatever I chose
Temple os 🗿
Get off your phone
Well I liked windows how its work really 🔥
Thats how i ended up here
I arrived my home I will never do it again
Alright good xddd
😂😂
Are you able to get your hands on the Ubuntu installer
Not now
But question does someone learn me how linux works means the kernel like that how its boot up from zero
Were I study
Maybe if I get a USB today and am able to download it
just start install and do random stuff
There is a book at the library called Linux the hard way I started reading
Just Use Arch Linux
problem is I just realized you won't be able to burn install image onto USB at library
It's a beginner 💀
Does not matter they will learn the hard way lol
I know the commands but I need how it works
TRUE
Lol
theory from the INTERNET !
That's true but I'm pretty sure no one wants to guide him on how to install arch while his disk is failing
I'm not doing allat
Lol
I HAD TO suffer for 18 days straight to get arch installed
and i did some crappy mistake
python still dosent run properly
i need to use windows or kali vm everytime i want to use python
💀
try looking up how to repair disk on laptop
WSL 🙏
Include your brand
Or just use the python3 installer for windows.
I'm looking now
i mean its a vm i need to create a virtual environment to make it run, some issue with pipx
The problem is it's hard to fix the problem without visual
If you have a website or video guide you
They know how it works most of the time
Volume member disks mean anything?
Not to me
Not sure what that means
If you dm photos that might help
@turbid flume k
I'm going to bed though
This you?
(I'm just kidding)
I saw it @glass escarp i saw it
Dude what are you talking about lol
Next tima I'll ss that
Hey, we cannot help you with that. Check out the #📜・rules and #1286135820008296509
If it’s your own server, and you’re locked out. I can help with legal recovery methods.
Wtw Family! Can someone suggest the best Esim to use rn in these times? Ill appreciate the advice
Dude 😭 I was next to my lil bro
I need assistance with vulnerability IDs. They do not come with the associated company name; they only list the vulnerability ID and its description. For example: CVE-2025-1189.
My question is: how can I identify the company that owns a specific vulnerability ID when I encounter it? Is there a way to search for the company linked to that ID?
Wdym owns a vulnerability id?
sorry i meant a CVE
Still wdym
Like where to find what id's are attached to companies that found these cves?
Or where to find what companies are vulnerable to those cve's
there are dorking terms to search for in specific websites but for most,
ethical hackers usually WILL have a target and would need to scan for CVE's as part of the job
you don't just search for a specific vulnerability and multiple companies who have that vulnerability because that's just a formula that screams unethical decisions
both
Well for the first one, companies don't really find cve's, it's a lot of the time independent teams.
The names of teams will often be private or if not, will be on news articles posted about these cve's
why do u wanna find that
With the second one, I won't really help, it's unethical, and I have no idea what your intentions are behind the screen
u tryna hack a company based on companies associated CVE?
Can anyone tell me where do I start on cybersecurity as a student? Like courses both paid and free and resources?
Pls dm me if u can help me anyone
we will be attacking companies all day long
I mean like ik linux and shit but I'll see em thx
it's more than linux lol
Is tryhackme free?
it mostly leads you down thr web exploiting path tho
yes
I don't rly like web exploiting but u should try it out, it's one of the starting points
Like ddos?
yea, but they have paid courses too
Sql Injections ?
most is free
in thm some are free and some are paid
Free is good
that is an example
Paid also works
try portswigger
Noted
feel free to dm me if u have any questions
Alr thx guys see ya
I mostly guide on networking tho, not much to do with web exploits
Hm I need a road map prob
uhh sure I made one not so long ago
it's still work in progress
Can u send?
Alr
No, my intentions are pure. Trust me, I have no intention of stealing information; I want to offer my services to them.
Hi. I'm learning SQL on w3schools, I've almost finished it. Can anyone offer me any tips or better places to learn SQL? Anything to help is appreciated.
??
W3schoools should be enough, sql is really small
And not difficult
If you're having issues remembering try writing notes down
Those databases exist for a reason, companies use them for a reason
Also there's no way to know someone else's intentions. Any tool or system I find, I like to keep it to myself - to who I trust
I do this and re-learn what I'm having issues with, helps me to remember better. Thanks
Yeah it's been pretty easy tbf
how can i make you trust me bruv
Most companies have access to such dbs anyway
You'd be little to no use
A lot of people ask that, none succeed tho 🙃
Yeah no worries, there just v isn't much to learn
So you shouldn't need more material than w3schools
Okay, I understand you don't trust me, but I'd like to ask if you know anything about Burp Suite Professional.
Oh cool, thanks
There is a lot of videos on youtube for all Burp Suites
Hey everyone, I installed Kali Linux on my Android phone, but I'm having trouble upgrading some tools like ExploitDB. When I run apt update && apt upgrade, it doesn't seem to work properly. Does anyone know how to fix this? Any help would be appreciated!
you gave us far from enough info to actually solve this
no output
no specs
I'm running Kali Linux on my Android phone, but I'm having issues upgrading packages. When I try apt upgrade, I get this error: dpkg: error: requested operation requires superuser privilege and Sub-process /usr/bin/dpkg returned an error code (2). I think it's a permission issue, but I'm not sure how to fix it. I'm running Kali in [termux]
is your phone rooted?
try
sudo apt update && sudo apt upgrade
Yes
did the command work then
cool, which one
Error: Sub-process /usr/bin/dpkg returned an error code (2)
ic, is this the only thing it sends?
Everything seems to be going fine, but I get that error at the end.
try out this command
sudo dpkg --configure -a
saw it on the internet and the person using it said it helped solve his issue, might be a solution to yours as well
Appreciate it! Hopefully, this fixes the issue.
I need help
?
I’m a complete rookie but i seriously wanna learn this and I heard this was the place to be
i mean yeat his is a pretty good place to start your journey
follow #👥・new-member-guide
Appreciate it bout to check it out holla back
Lots of reading and lots of patience. Learn the fundamentals.
Well you heard right 👍🏻
Hello guys I have my soc level 1 interview scheduled this week. Could anyone help me with what kind of questions would likely be asked? I have strong knowledge of network, comptia security+,Linux, basic knowledge of bash scripting and python programming
Explain OSI Model, Difference between UDP and TCP, how does it work or what does subnet mask do, explain some protocols, how does a firewall work, common ports, CIA Triad, IDS and IPS, what’s SIEM and how does it work, common types of attacks, symmetric and asymmetric (explained them in #1181325513055273090 ) , zero trust security, specific command lines and their tasks, troubleshooting a system issue.
Hopefully this helps, this is what I’ll personally ask if i was interviewing someone for Level 1 SOC
Good luck :))
Hey
Hello
Hey
Thank you so much 🤗
Great info
So, what CTF is that challenge for?
Context might even help anyone that wants to work on it..
Hello all
Hello everyone
Hello
I bought a iMac from a business that was closing down, never used it, now I'm ready to give to my granddaughter and it is locked asking for a pass code. How can I reset pass code and factory reset? I reached out to Apple support and they tried to assist command R and command, option R still locked. Please help.
If the standard steps to reset the password of your Mac user account haven't been successful, try these additional steps.
If it's been locked by MDM (Mobile Device Management), I'm not sure if that applies
Generally devices that can be locked by remote management cannot be unlocked purely by resetting the device, as they are meant as a way to prevent use of stolen devices, but I'm honestly not sure if that applies to Apple laptops.
Yeah, if it's locked under MDM or remote management, I don't think you can bypass it, and any tools being sold to claim being able to do so are likely just going to take your money with nothing to show @rigid kite. Only real option is to try and contact the business and speak to their IT team in order to provide the unlock code I'm afraid.
Don't cheat, get good
My apologies, not trying to do anything unethical. Sorry about that g0blin.
I didn't suggest you were
I was just saying, if it's a locked device via MDM, you'll need to speak to the IT staff that managed the device to unlock it, otherwise it's a very expensive paperweight without paying someone more than the device is worth to replace components, and even that may not be possible / practical @rigid kite
Oh, that other person removed their message asking for help with someone else
So yeah, that wasn't aimed at you Seeking
Hey, I'm trying to extend my c drive but can't so when I looked into videos I saw that I must delete the recovery partition by overriding so I did but when I try it again to extend it's only showing me the deleted recovery partition's space that's available to extend but I already have 50+ GB unallocated, why is that?
good luck man
Send a screenshot to dms
Of partition manager
Okay
Ping me when you send it, my message requests don't give notifications sometimes
(ping me here)
I can't send the message since it won't allow me @turbid flume
Hey yall im new where should I start?
#👥・new-member-guide check it out
I'm trying to connect to the internet in my Kali VM but I can't. The network configuration is set to be NAT yet won't work. Does anyone know why? Please help
do ip a or ifconfig and check whether the connection is up or not
It's down
Yeh not working both
Hello
i had the same problem long ago
I see
u gotta edit a conf file
Ohhh resolv.conf?
give me a sec ill turn on my vm
Thank you, take your time
👀
a sec im turning it on
Okay sure
what u can see on that conf file
Search localdomain and nameserver .....
hmm
btw when u try to connect to wifi in vm if gets disconnected or its on
0-0
Hmmm it gets disconnected on it's own
lel i literally tweaked when i had the exact prblm
Like currently it shows that there's no internet and it's not connected to anything
I see 👀
...
Yes
Loopback is connected but
Ethernet is unavailable bridge is unmanaged
It's weird because other vms are working properly it's just kali
nmcli dev wifi connect "wifiname' password "wifipas"
Okay lemme try
kek i had that issue on parrot

Hmmm WiFi device not found
enter the right name "wifiname"
Yehh I entered the WiFi I'm connected to in the host machine
But even though Kali connects using the WiFi it shows that eth0 connection is established or something like not wlan
That's how it was usually
hmm
The network configuration is NAT too

so rn were u able to connect to wifi ??
Try bridged adapter
maybe his firewall isnt allowing
Actually I have it in my external drive but that won't be an issue right
Like Kali is in my external drive
usb ??
Yeh
no that wont be a issue
Yeh
Hm I tried upping dhclient too but same result
Will I have to set up a static one?
try 0-0
Oki 👀
Installing Ubuntu and this happened
/disk: /dev/loop2 already mounted or mount point busy
Might be because your drive was intrupted during a format, maybe it's mounted already
honestly not sure
try reformatting the drive using quick format, do it through system level cmd
and use diskpart
Yeah so it was previously interrupted during a format
yeah that might be the issue
currently you have no operating system correct?
I have Ubuntu up and running but can't mount
oh
what command / action requires mounting
aka what are you trying to do?
I have that partition and I believe it's messing things up?
oh interesting
see if lsblk
or fdisk
is installed
aka open terminal
and run
lsblk
or fdisk
is it installed?
or does it fail
and say invalid command
Hello, where is the proper place to ask about a privacy and anonymity related question
feel free to ask here
Okay, thank you, it's a long question, it will be 2 messages, sorry if it looks like some sort of spam, but I am trying to get as many opinions as possible
My main goal is to be able to use 4 telegram accounts, as anonymous as it gets. The primary idea is to control a number of groups and channels, with backups (that's why one account is going to be the main and the others secondary). My way of approaching it is:
I get 5 prepaid sim cards (bought by somebody else). I get two mobile phones. First is going to be the Hotspot mobile phone (HMP), the second will be the main mobile phone (MMP).
The HMP will be always connected to a VPN and the MMP will be connected to the HMP (the MMP traffic will be routed through first the HMP, then VPN, then Telegram). Then, on the MMP, we register the 4 SIM cards with accounts, which then are discarded and put away safely, in need of future activation.
Now, what my goal with anonymity is being safe from law enforcement, as my country is repressive when it comes to journalism about opposition. Therefore, we are going to follow the law enforcement (LE) perspective. On stumbling upon a channel or a group of mine, the cycle goes as follows:
1.. Issuing a subpoena for Telegram to disclose the data about the owning accounts of the channel. There, Telegram gives out the initial registration number and the IP addresses, that were used to login. Now, LE has 2 hints to follow:
1.1 Initial registration number
1.1.1. „The SIM card is on the name of ..., it was last activated there, no call has been made, no nothing“ which could lead to
1.1.1.1 Physical interrogation with the guy, responsible for buying them
1.1.1.2. Physical overlook of the place that they were registered
1.2. VPN IP addresses (they were used with no-logs)
1.2.1. Dead end. There is no linkage between IP addresses and accounts.
I believe the one-time use of the cards and the following use of just a HMP, makes a good division.
So, if I could get any more information whether that is a good strategy and I think it's a good discussion to be made overall. What are the weak links? What mistakes during operation could be made which would lead to ruining everything? How could it be made better? Additional security measures? Feel free to comment on everything here.
I'd review this but I'm like too tired
Give me like a few hours 😭
I was think of doing something similar though
i dm u
SIM Card Acquisition (Human Factor)
If someone else buys the prepaid SIM cards for you, they are a potential weak link. Law enforcement (LE) can pressure or investigate them, leading to a chain of evidence.
Even if they don’t know you personally, surveillance cameras at the store or location where the SIMs were purchased/activated could provide clues.
Initial Registration & SMS Activation
If the SIM cards are activated in a specific region or near your operational area, that could give an investigative lead.
If the phone used for activation ever connects to a cell tower near your real location, LE might start correlating data.
Hotspot Mobile Phone (HMP) Risks
If the HMP and MMP are ever physically in the same place and one of them gets compromised, LE can infer that both belong to the same person.
If the VPN on HMP ever disconnects, even for a second, the real IP address could leak and be logged by Telegram.
Device Fingerprinting & Metadata
Modern forensics tools can analyze behavioral patterns (e.g., typing speed, message style) to correlate accounts.
If you log in from the same device across multiple accounts, Telegram may still recognize device metadata (even through a VPN).
If the MMP ever connects to a network without the HMP, its IP might be logged.
Operational Mistakes (Biggest Threat)
If you ever access a different Telegram account on a personal device, you create a linkage.
If you respond to messages in a similar manner across different accounts, investigators can detect patterns.
If you discuss topics on your personal accounts similar to those in your anonymous ones, it could create a correlation.
If you re-use phrases or linguistic patterns, linguistic analysis can still reveal links.
Better SIM Acquisition Strategy
Instead of having someone buy SIM cards, consider using online services that provide Telegram activation numbers (but verify that they don’t store logs).
If you must use physical SIMs, ensure they are bought in different regions by multiple unrelated people.
Device Separation
Instead of using one MMP for all accounts, consider having multiple physical devices, each dedicated to a single account.
Burner phones are a good option (use, then destroy if necessary).
Multi-Layer VPN and TOR
Instead of just using a VPN on the HMP, consider chaining VPNs or routing Telegram through Tor.
Some VPN providers may still log metadata even if they claim no-logs.
Avoid Device Fingerprinting
Use virtual machines or sandboxed environments to prevent device fingerprinting.
Change device identifiers (if using Android, custom ROMs like GrapheneOS can help).
Use of Burner Laptops for Telegram Web
Instead of using mobile devices for Telegram, you could set up a secure burner laptop that only connects through Tails OS or Whonix.
Behavioral Separation
Completely separate your writing style, responses, and posting habits between different accounts.
Use different devices or keyboards for different accounts to avoid biometric data collection.
Never Access Telegram via Personal Network
Ensure that none of your anonymous accounts ever connect to a network tied to you.
If necessary, use public Wi-Fi, but only if it is mixed with VPN and TOR layers.
Guys guys
I have a set of number and thers a 10 digit pin hidden in it
Can anyone help me decode it
Please
Anyone please
The numbers are
2222-0000-9999-7777-6666-1111-3333-9999-4444-2222
And the first digit is 9
There is no other hint for it
It's important guys please help me
oh sorry my bad
No problem bro
i dm u
Anyone has any idea where to check my rank stats?
i don't understand anything on this server idk what this mean i just got here somehow
Take the time and look around, read the threads in the important category
Would love it, appreacite you
Yo guys im tryna learn cybersecurity but I dont have much time per day, and my internet is bad all day so is there a way to slowly / actively learn cybersec (I got about 3-9 hours a day)
Just reading and viewing courses is time consuming and I feel like theres a more effective way
Yooo im fr so a beginner can someone please help me i don't understand what am i seeing
So i did in kali linux sudo wifite and its says airmon-ng did not find any wireless interfaces. Why does it said that do i need a wifi adapter to start that or what
If you're a beginner looking to get started in cybersecurity, I highly recommend following the Cybersecurity 101 path on TryHackMe. It offers a solid foundation, covering both offensive and defensive security concepts. The great thing about this path is that you can explore both areas and decide later which one interests you more for your career.
Alternatively, if you're looking for quicker results and want to figure out which side of cybersecurity you enjoy most (offensive or defensive), TryHackMe also offers a career quiz that can guide you in the right direction.
Recommended TryHackMe Roadmap:
** Starting Fresh in Cybersecurity:**
** Introduction to Cyber Security → Pre-Security → Complete Beginner → Cybersecurity 101**
**Offensive Security (Penetration Testing Path)**:
**Junior Penetration Tester → Web Hacking 101 → Web Application Pentesting →CompTIA PenTest+ Path → Red Teaming → Offensive Penetration Testing → AWS Security (optional, but helpful if you can afford it)**
**Defensive Security (SOC Path):**
**SOC Level 1 → SOC Level 2 → Security Engineer**
My Thoughts on Education and Job Opportunities in Cybersecurity:
One common misconception that often discourages beginners is the idea that you need a degree or diploma in cybersecurity to land a job. The truth is, that's not required at all! What truly matters in cybersecurity is your hands-on skills, your ability to solve problems, and your network.
A great example of this is 0day (Ryan Montgomery), who has made a name for himself in the field without a formal degree. Networking is key. Put yourself out there, engage with the community, and make meaningful connections—this can often lead to job opportunities more than a piece of paper ever will.
@shadow wyvern
Thanks
💕😄😄 glad to hear
What about that tho
Try to replicate that
EN
The password of the clara user is found in a file modified on May 1, 1968.
how can i found this file
Do you have the old punch cards?
? what do you mean
a 1968 computer probably used punch cards. To access the password you might need the proper punch cards
That works too 🙂 You can search by date by using -newermt 1968-01-01
oh ok thanks for info
Problem D. (5 points) A Better Strategy
Having the computer just play “Rock” every round is boring. In this problem, you will come up with your own strategy for the computer.
Copy-paste rps_game function from Part C to make a new function, rps_game2. This function should be identical to the original, except that you need to change the computer move to use logic more interesting than just picking the same choice every single round.
What strategy the computer uses to choose what shape to play is entirely up to you - so long as it doesn’t choose the same shape every round, you’ll get full credit. Here are some possible ideas, roughly in order of difficulty (but feel free to come up with something not on this list):
Rotate between choices in the sequence: Rock -> Paper -> Scissors -> Rock
Import random and choose one of the three options at random each turn
Pick whatever the player chose last time (default to Rock for the first round)
Pick the shape that would beat whatever the player chose last time
Count how many times the player chose each option, and pick the one that would beat their most frequent choice.
(No example output provided, since this will depend on what strategy you choose for the computer)
yo who knows how to script a roblox game ???
Just ask
Trying to use nmap in my Kali Linux virtual machine at home trying to detect all ips on my local network the scan continues to Show the return loop I've done the basics of configuring my virtual machine for bridge network etc.
I took care of it
does anyone know anything about making a chat bot?
like ai?
Yes
hey yall.. im a beginner studying first year in IT Engineering and want to get into cybersec.. i have dabbled in kali a couple of years ago but now im looking to seriously get into learning more about how to use linux and stuff like that... im looking to download parrot os on virtual box but i dont know where to start can someone be of aid?
How to start cyber sec? if that's your question, check out the channel @spiral notch sent, if you are talking about installing virtual box, you need to get an installer image and load up virtual box.
ignore ping kvts
@random cargo just realized you were in the wrong channel
Fast fix
Quickly press and release the Volume Up button.
Quickly press and release the Volume Down button, then press and hold the side button.
When you see the Apple® logo, release the side button.
try this though
thank u mate
Assuming I answered your question
that would be me :>
(not) sorry
yeah i was just a bit confused between parrot os and kali .. but it seems kali is kinda the norm
should i get arm64 or amd64
They are different, I haven't tried parrot but im assuming it has different tools
kali is probably the norm because it's easier to get into (i'm assuming)
depends on your hardware
you doing kali or parrot?
i wanna try both
lets say parrot
cus it tells me to choose
also its in virtualbox
hold up you are on windows rn?
Parrot OS contains all tools available in Kali, plus its unique tools such as Airgeddon, Wifiphisher, AnonSurf, etc.
yes
im on windows
tryna get parrot/kali on virtualbox
windows button then search system information and open it
yh
let me know when you've done that
x64 based
amd 64
oh interesting
will have to try
let me look it up
I thought so too
oh ova apparently works
in virtual box you should be able to just import it
if my laptop is very old... what version of virtual box do i downooad?
its win 7
you might need to choose "not a vm" then
and you will get iso
prob
oh
yeah
Hey, so I'm building a Dashboard on Grafana using Prometheus which is gathering data from a Trivy Scanner, but the thing is I want to integrate it in Harbor, is there a way for the Trivy scanner that's integrated inside Harbor to send data to Prometheus? Thanks in advance 
Use Harbor’s Metrics Endpoint:
Harbor does expose a /metrics endpoint for system-level metrics, which Prometheus can scrape. While this endpoint mainly covers performance and operational data, it might not include detailed vulnerability results.
Leverage Webhooks or the Harbor API:
You can use Harbor’s notification events or API to pull vulnerability scan results and then feed that data into a custom exporter. This exporter would transform the API data into Prometheus-compatible metrics that Grafana can display.
Run a Standalone Trivy Instance:
Alternatively, you could deploy Trivy separately (outside of Harbor) configured to expose Prometheus metrics. This way, you can get detailed vulnerability metrics directly from Trivy and correlate them with your Harbor data.
Thanks a LOT! 🤗
😉
which distro do you all recommend for wsl?
Kali
I second that
Ubuntu is a standard, Kali has some issue when I last used it (two years ago in wsl)
i have tried a few and i feel like kali actually works pretty good
i just dont know which to use
Like the tools or cmds?
that's good 👍
With Kali I've seen people (I've done it once) turn their wsl into a graphical interface
im on discord in kali wsl rn
Oh cool
its super easy to get the gui
Yeah
i do have to use some config commands when launching discord cause it can be choppy
i only have 8gb of ram and intel uhd graphics so
For me it worked fine when I used kali in wsl
Ye Ubuntu also a gud choice
That was the PC I had actually
Lenovo ideacenter
lenovo yoga l13 gen 4
Yeah maybe my computer was weird IDK
Got a new workspace
the only good thing about it is the uhhhhh nothing
it has touchscreen but its pretty bad
Sff
I didn't know my device had touchscreen till later xdd
Lel
yeah some screens dont look like they have touchscreen
eyo im tryna install parrot os on virtual box but the file i downloaded is an ova file but virtual box isnt opening it
where do i start?
🫂
what error u getting ??
failed to open ova
because its in some other folder smthing like that ?? thats the error u got ?? 0-0
if so click the retry option
u importing the file right ??
ova*
yeah
i just uninstalled vbox
gonna reinstall it
hmm
virtual box isnt working
failed to acquire com object
like i cant even run it
gonna restart it
the oc
pc*
Error in (line 170) -- Invalid value 'USBMTScreenPlusPad' in HID/Pointing/@type.
F:\tinderbox\win-6.0\out\win.amd64\release\obj\VBoxAPIWrap\ApplianceWrap.cpp[393] (long __cdecl ApplianceWrap::Interpret(void)).
virtual box works but doesnt open ova
vpn
needs a valid phone number
most AI's can solve this
Deep Seek or even Grok on X
This error suggests that VirtualBox is encountering an issue while interpreting an appliance (e.g., an imported VM). Specifically:
Invalid Value in HID/Pointing Type: The error states that "USBMTScreenPlusPad" is not a recognized value for HID/Pointing/@type. This typically refers to the type of input device configured for the VM (e.g., mouse, trackpad, touchscreen).
Possible Causes:
The .ovf or .vbox configuration file may contain an unsupported or incorrectly defined pointing device type.
The VirtualBox version you are using may not support "USBMTScreenPlusPad".
The VM appliance might be from a different VirtualBox version or another hypervisor.
Fixes:
- Manually Edit the .ovf or .vbox File
Locate the .ovf (Open Virtualization Format) file if you're importing a VM, or the .vbox file if it's an existing VirtualBox machine.
Open the file in a text editor.
Look for a line like:
xml
Copy
Edit
<ExtraDataItem name="VBoxInternal/Devices/Pointing/0/Type" value="USBMTScreenPlusPad"/>
Replace "USBMTScreenPlusPad" with a known working value like "PS2Mouse" or "USBTablet", for example:
xml
Copy
Edit
<ExtraDataItem name="VBoxInternal/Devices/Pointing/0/Type" value="USBTablet"/>
Save the file and try again. - Change the Pointing Device in VirtualBox
Open VirtualBox Manager.
Select the problematic VM.
Go to Settings → System → Motherboard and ensure "Pointing Device" is set to a compatible value like:
PS/2 Mouse
USB Tablet
USB Multi-Touch Tablet
Apply changes and try running the VM again. - Update VirtualBox
Make sure you're running the latest version of VirtualBox.
Check the VirtualBox changelog for any changes to pointing device handling.
- Re-Export the VM from Source
If you imported the VM from another system, try exporting it again from the source VirtualBox in .ova format, then re-import it. - Debug Further
If the issue persists, try running VirtualBox with VBoxManage commands for debugging:
cmd
Copy
Edit
VBoxManage showvminfo "YourVMName"
Check if HID/Pointing is still set to "USBMTScreenPlusPad".
good
solved it by reinstalling again
Good stuff
what mind of MAC address policy should i choose?
Include only NAT? or
like there are 3 options
i'm more familiar with VMWare
include all network adapter MAC addresses?
Include only NAT network adapter MAC Adresses?
Generate new MAC Addresses for all network adapters?
what are the three options?
idk what MAC means but is it like dns or ip?
Media Access Control Address. Everything that has a connection has one like your network card or smartphone for example
name?
keep it default if you're having issues "Include all network adapter"
aight thank you dude
No worries 🙂
Hey guys, i have created a tool, do I have permission to share my github & LinkedIn link here for self promotion?
you might want to give a summary of your tool
VBoxManage modifyhd "C:\path\to\disk.vdi" --resize 50000
VBoxManage modifymedium disk ~/path/to/disk.vdi --resize 50000
Replace "C:\path\to\disk.vdi" with the actual path.
50000 means 50 GB (size is in MB).
now when you specifically mention the fbi it sounds unethical
unless you trust your ISP to not provide any data to the agencies then you can try out Tails (the OS) along with snort, snort is the filtering tool while tails acts as a private operating system
it all depends on the type of hardware you have, because every piece may have a built in storing mechanism in some way or another
in short, if you wanna wipe out pieces of data off of your computer:
over-using is the way, overuse=overwrite
btw, agencies would never remotely reveal their methods of restoration
so you're really relying on luck here
unless you wanna burn your device
Do like Hillary Clinton, Acid wash your HDD's
Annnndddddd there goes the messages lol
Your first mistake was asking this on discord
Facts
This smells like the kind of stuff R/cybersecurity gets when people say their phones have been hacked because they walked too close to someone's Dish TV antenna lol.
Can anybody help me with my BIOS ADMIN password on my hp laptop
Setting one or recovering one?
How do I know? 😁
No worries, let me clarify, what are you wanting to know / do with the admin password for the BIOS? What sparks the question.
Yo, I'm looking for a c/c++ developer who would be interested please contact me for more info. 🙂
What's it for?
Anyone familiar with fivem servers
help, i gained access to the webserver of the ict person of my school on accident
there is private data in it, do i report this to the ict person and tell him that or do i inform a large organisation
Well the intrusion is probably logged. So Ethically, you will need to let them know. If nothing is done about it you can then bark up the chain.
Do it via email or other written format to protect yourself and keep copies of any correspondence. Low chance anything bad would happen but if they got an ego it's nice to have receipts.
Yes
You mean to do it anonymous? That's not possible because the ict person knows me
Make sure you understand the #📜・rules of this server
question do u have any permission to do this
and if not why are u asking this in here
I found this on accident
not so believable to me
I really don't know what to do
I never had any intention to find personal data, I just wanted to see if I could find a way to disable their access to my school laptop
informed to concerned parties and close this if u wanna ignore trouble
I think he's trolling, he already discussed this earlier today in general chat. People gave him the advice already
and why do u wanna disable access to School lappy
Based on his pfp seems like it
can't be too sure
No it's a different thing
I told him myself to contact his IT dept. He said he did, I then suggested he let the Dean/Principal know and that it would cover his butt and leave it alone
I told them well over a month ago and they changed nothing
that is thier skill issue
Fair
How do you keep accidentally accessing remote computers on a network and no one from said institution cares about it. Makes no sense to me
I just want to learn
I don't spread
#👥・new-member-guide here is your learning roadmap
not accidentally
Oh thanks
No, so I found a file on my laptop that sent information about my laptop to a site that is school related, I went on the site had to log in I removed the login stuff from the link and was in
I was just wondering what was going to happen
huh?
file name?
Yeah it was that easy
Bro i think he is mistaken something
I'm bad at explaining stuff
Were listening and yes, here to help, but don't Troll or try to BS because that won't work. LOL. Take your time and explain the issue you're having. If the issue has been resolved don't go troll on another chat channel with the same issue.